summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 13:01:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 13:01:39 +0200
commit402e57ec5b42bc88220c373059cfe04ff8f49842 (patch)
tree9cf754ef499c3792d34419380c3352a0a2887d1e /gnu
parent46d3c6123ff8328f4b7c27676b4e0f883c80e956 (diff)
gnu: Add texlive-pxcjkcat.
* gnu/packages/tex.scm (texlive-pxcjkcat): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cc2ea8ef66..98ff10dcbe 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15136,6 +15136,26 @@ font. This package also supports setup for the fonts used in the
@code{japanese-otf} package.")
(license license:expat)))
+(define-public texlive-pxcjkcat
+ (package
+ (name "texlive-pxcjkcat")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pxcjkcat/" "tex/latex/pxcjkcat/")
+ (base32
+ "10lbwry55rdldfhj2v893rpp1jdzv00vxhg4hf4gsgsmv1nnp25f")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pxcjkcat")
+ (synopsis "LaTeX interface for the CJK category codes of upTeX")
+ (description
+ "The package provides management of the CJK category code table of the
+upTeX extended TeX engine. Package options are available for tailored use in
+the cases of documents that are principally written in Japanese, or
+principally written in English or other Western languages.")
+ (license license:expat)))
+
(define-public texlive-pwebmac
(package
(name "texlive-pwebmac")