summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:18:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 19:42:49 +0200
commit421e7e053749a635841b34dfb8611d0ab8c49fda (patch)
treed4e0ea916cf0d5abcb7f534183fc579c0f38b309 /gnu
parent6cc0ebd344b506e5f68c47cb60488ee29110a440 (diff)
gnu: Add texlive-dad.
* gnu/packages/tex.scm (texlive-dad): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 50da8b0bc3..2fe4377525 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4276,6 +4276,34 @@ Environmental scores will be part of a future release.")
"This package contains parts of CWEB that are no longer useful.")
(license license:knuth)))
+(define-public texlive-dad
+ (package
+ (name "texlive-dad")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/dad/"
+ "fonts/afm/public/dad/"
+ "fonts/map/dvips/dad/"
+ "fonts/ofm/public/dad/"
+ "fonts/ovf/public/dad/"
+ "fonts/tfm/public/dad/"
+ "fonts/type1/public/dad/"
+ "tex/lualatex/dad/")
+ (base32
+ "0mkfhdai5m1fwj9x0rkpklvcrp3synfxl67dp6cb0bfz3w8nmis0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/dad")
+ (synopsis "Simple typesetting system for mixed Arabic/Latin documents")
+ (description
+ "This package allows simple typesetting in Arabic script, intended for
+mixed Arabic/Latin script usage in situations where heavy-duty solutions are
+discouraged. The system operates with both Unicode and transliterated input,
+allowing the user to choose the most appropriate approach for every
+situation.")
+ (license license:lppl)))
+
(define-public texlive-decision-table
(package
(name "texlive-decision-table")