summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:39:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:23 +0200
commit4db76b5a0366df309f5c8965b6947fb0316d9df9 (patch)
tree37cd05537c649062fc4d8ab2028093bffd5bd7d7 /gnu
parent48b4759511f0d15be4ce0e6ec3dd8c566a2baa80 (diff)
gnu: Add texlive-lobster2.
* gnu/packages/tex.scm (texlive-lobster2): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6a4fb3023b..580dfe0c35 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16889,6 +16889,34 @@ texts, particularly @code{Missal} and @code{Breviary} texts. The package
assumes availability of Latin typesetting packages.")
(license license:lppl)))
+(define-public texlive-lobster2
+ (package
+ (name "texlive-lobster2")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/lobster2/"
+ "fonts/enc/dvips/lobster2/"
+ "fonts/map/dvips/lobster2/"
+ "fonts/opentype/impallari/lobster2/"
+ "fonts/tfm/impallari/lobster2/"
+ "fonts/type1/impallari/lobster2/"
+ "fonts/vf/impallari/lobster2/"
+ "tex/latex/lobster2/")
+ (base32
+ "0jq6287n0c0qzcx6jch0d9k7axg119z2p2mw6i3s40jdyg67m3a4")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/lobster2")
+ (synopsis "Lobster Two fonts, with support for all LaTeX engines")
+ (description
+ "This package provides LaTeX, pdfLaTeX, XeLaTeX and LuaLaTeX support for
+the Lobster Two family of fonts, designed by Pablo Impallari. This is
+a family of script fonts with many ligatures and terminal forms; for the best
+results, use XeLaTeX or LuaLaTeX. There are two weights and italic variants
+for both.")
+ (license (list license:silofl1.1 license:lppl))))
+
(define-public texlive-logicproof
(package
(name "texlive-logicproof")