summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:00 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:25 +0200
commit4e1aad11d8d72cbaa14a5671a2441945df51ff6b (patch)
tree01a654575f6c8bb9932415929cd014614c07cdb2 /gnu
parentc84f49b4b0d13b6b25bf1ae32d76ff8c00498c9e (diff)
gnu: Add trytond-account-deposit.
* gnu/packages/tryton.scm (trytond-account-deposit): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tryton.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 26777e291a..bb1cdf7692 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -341,6 +341,35 @@ credit limit of parties.")
Tryton.")
(license license:gpl3+)))
+(define-public trytond-account-deposit
+ (package
+ (name "trytond-account-deposit")
+ (version "6.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "trytond_account_deposit" version))
+ (sha256
+ (base32 "005yw868wxv8fhp7dlqd2z19hhjlmk4cgqa36axdfjmbwxvh1r6r"))))
+ (build-system python-build-system)
+ (arguments (tryton-arguments "account_deposit"))
+ (native-inputs `(,@%standard-trytond-native-inputs))
+ (propagated-inputs
+ `(("trytond" ,trytond)
+ ("trytond-account" ,trytond-account)
+ ("trytond-account-invoice" ,trytond-account-invoice)
+ ("trytond-company" ,trytond-company)
+ ("trytond-party" ,trytond-party)))
+ (home-page "https://docs.tryton.org/projects/modules-account-deposit")
+ (synopsis "Tryton module for accounting deposit")
+ (description "The @emph{Account Deposit} Tryton module adds support for
+deposit accounting.
+
+A deposit is an amount paid by the customer prior to the company providing it
+with services or goods. A wizard on invoice allows to recall prior deposit of
+the party.")
+ (license license:gpl3+)))
+
(define-public trytond-account-invoice
(package
(name "trytond-account-invoice")