summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:24:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:13 +0200
commit5bc6cc6f4158e04d79f307362565d7568c556c6c (patch)
treee96816e9e68e8f3c8bb8bddc03ab3e9eb6231169 /gnu
parent7b0cadcbc6555ecb1ea2e544f131e6a261523691 (diff)
gnu: Add texlive-gudea.
* gnu/packages/tex.scm (texlive-gudea): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 93b5b90ba4..292c23a80c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13630,6 +13630,30 @@ Afterwards all necessary dimensions are calculated and the scheme is drawn.
Currently two steps of symmetry reduction are supported.")
(license license:lppl)))
+(define-public texlive-gudea
+ (package
+ (name "texlive-gudea")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/gudea/"
+ "fonts/enc/dvips/gudea/"
+ "fonts/map/dvips/gudea/"
+ "fonts/tfm/public/gudea/"
+ "fonts/type1/public/gudea/"
+ "fonts/vf/public/gudea/"
+ "tex/latex/gudea/")
+ (base32
+ "0kj53idgxyqwishg0vibhhrj443016z61c0jl7rx91a508vbwbn2")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/gudea")
+ (synopsis "Gudea font face with support for LaTeX and pdfLaTeX")
+ (description
+ "This package provides the Gudea family of fonts designed by Agustina
+Mingote, with support for LaTeX and pdfLaTeX.")
+ (license (list license:silofl1.1 license:lppl))))
+
(define-public texlive-guide-to-latex
(package
(name "texlive-guide-to-latex")