summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:11:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:45:54 +0200
commit5f840b787e36ef7d5c940708563c5440b139d04d (patch)
tree3d44db02ea2c6cb9aa29dba9f46111c0b44a3581 /gnu
parent1bb891fce04cdd444bd8cdd9f00002f0d1576d03 (diff)
gnu: Add texlive-labyrinth.
* gnu/packages/tex.scm (texlive-labyrinth): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7c9d853594..7586868c32 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8561,6 +8561,26 @@ practical guide to LaTeX2e by Mark Trettin. It focuses on obsolete packages
and commands.")
(license license:public-domain)))
+(define-public texlive-labyrinth
+ (package
+ (name "texlive-labyrinth")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/labyrinth/"
+ "tex/latex/labyrinth/")
+ (base32
+ "0i4w3dmfjq9vp6m82p4afplca0pdvk36g2h1yskmwbis07bykdgp")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/labyrinth")
+ (synopsis "Draw labyrinths and solution paths")
+ (description
+ "The @code{labyrinth} package provides code and an environment for
+typesetting simple labyrinths with LaTeX, and generating an automatic or
+manual solution path.")
+ (license license:lppl)))
+
(define-public texlive-lambda
(package
(name "texlive-lambda")