summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:24:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:17 +0200
commit6ed734c6a25bd2368c7226975f137fdbde6f4a2f (patch)
treedbef5868994584c1e91f58cd707ffd88f2cb2d76 /gnu
parentf33a009aad0d0f65b3b287bb695052e3692e0a1f (diff)
gnu: Add texlive-short-math-guide.
* gnu/packages/tex.scm (texlive-short-math-guide): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f22e7e0153..e4a87994d2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22374,6 +22374,28 @@ circles (useful for visually demonstrating the nature of fractions) in
MetaPost.")
(license license:lppl1.3+)))
+(define-public texlive-short-math-guide
+ (package
+ (name "texlive-short-math-guide")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/short-math-guide/")
+ (base32
+ "1wjcjgw0xk4zx57f364cpl57qpxj3lq4lahlkbk6iiin1h9v2prf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/short-math-guide")
+ (synopsis "Guide to typeset mathematical notation with LaTeX")
+ (description
+ "@emph{The Short Math Guide} is intended to be a concise introduction to
+the use of the facilities provided by @code{amsmath} and various other LaTeX
+packages for typesetting mathematical notation. Originally created by Michael
+Downes of the American Mathematical Society based only on @code{amsmath}, it
+has been brought up to date with references to related packages and other
+useful information.")
+ (license license:lppl1.3c)))
+
(define-public texlive-showexpl
(package
(name "texlive-showexpl")