summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:28:10 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:19 +0200
commit6f7a731ad9c1bc6febf0f4ed05911a106f72f4cc (patch)
treee2a66f298609f1922c5f532b4639a1d7a77643b0 /gnu
parent6f77fa4d0c35e7aaf0423477f572d2dddf23bb05 (diff)
gnu: Add texlive-junicode.
* gnu/packages/tex.scm (texlive-junicode): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index da17b97d97..a445162b73 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15407,6 +15407,32 @@ the Josefin Sans family of fonts, designed by Santiago Orozco. Josefin Sans
is available in seven weights, with corresponding italics.")
(license (list license:silofl1.1 license:lppl))))
+(define-public texlive-junicode
+ (package
+ (name "texlive-junicode")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/junicode/"
+ "fonts/enc/dvips/junicode/"
+ "fonts/map/dvips/junicode/"
+ "fonts/tfm/public/junicode/"
+ "fonts/truetype/public/junicode/"
+ "fonts/vf/public/junicode/"
+ "tex/latex/junicode/")
+ (base32
+ "0i19bycw48mygvjm6ysawghj7wgb7md7gsvnrbhhfprmabl47j49")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/junicode")
+ (synopsis "TrueType font for medievalists")
+ (description
+ "Junicode is a TrueType font with many OpenType features for
+antiquarians (especially medievalists) based on typefaces used by the Oxford
+Press in the late 17th and early 18th centuries. It works well with
+Xe(La)TeX.")
+ (license license:silofl1.1)))
+
(define-public texlive-jupynotex
(package
(name "texlive-jupynotex")