summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:02:24 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:19 -0400
commit7f3aec372a6122ad06d3f8ac620e101891a6f4c3 (patch)
treea9b8c4fdf0e124fc4359b23fd1fb5cccaf027da0 /gnu
parentdd10d66a4c06f4affc209637cc7b006c60de5a74 (diff)
gnu: Remove python2-elib.intl.
* gnu/packages/python-xyz.scm (python2-elib.intl): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm28
1 files changed, 0 insertions, 28 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index cf26c2d4ae..93100f6366 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7097,34 +7097,6 @@ gettext support, themed icons, and scrollkeeper-based documentation into
Python's distutils.")
(license license:gpl2)))
-(define-public python2-elib.intl
- (package
- (name "python2-elib.intl")
- (version "0.0.3")
- (source
- (origin
- ;; This project doesn't tag releases or publish tarballs, so we take
- ;; source from a (semi-arbitrary, i.e. latest as of now) git commit.
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/dieterv/elib.intl")
- (commit "d09997cfef")))
- (file-name (string-append name "-" version "-checkout"))
- (sha256
- (base32
- "0y7vzff9xgbnaay7m0va1arl6g68ncwrvbgwl7jqlclsahzzb09d"))))
- (build-system python-build-system)
- (arguments
- ;; incompatible with Python 3 (exception syntax)
- `(#:python ,python-2
- #:tests? #f))
- (home-page "https://github.com/dieterv/elib.intl")
- (synopsis "Enhanced internationalization for Python")
- (description
- "The elib.intl module provides enhanced internationalization (I18N)
-services for your Python modules and applications.")
- (license license:lgpl3+)))
-
(define-public python-olefile
(package
(name "python-olefile")