summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:01:33 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:50 +0200
commit8fc7d71cc0b70d1bc0cc3a5752ffd0537047f243 (patch)
tree8f7df006ef65cc391469d41a9d51b7ebb873e22b /gnu
parent7619f9906dbc175999fa4e801e3bd126d68d3138 (diff)
gnu: Add texlive-r-und-s.
* gnu/packages/tex.scm (texlive-r-und-s): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cb3e385c50..2132380121 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15399,6 +15399,27 @@ Holy Quran. It adds three more German translations to the @code{quran}
package.")
(license license:lppl1.3c)))
+(define-public texlive-r-und-s
+ (package
+ (name "texlive-r-und-s")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/r_und_s/" "tex/latex/r_und_s/")
+ (base32
+ "15w8sggvlh28567y1d4vpbq8and12hvhphfvd7vabbn8g1l6h1yi")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/r-und-s")
+ (synopsis "Chemical hazard codes")
+ (description
+ "The @code{r-und-s} package decodes the german R- und S-Satze, which are
+numerically coded security advice for chemical substances into plain text.
+This is, e.g., used to compose security sheets or lab protocols and especially
+useful for students of chemistry. There are four packages, giving texts in
+German, English, French and Dutch.")
+ (license license:bsd-2)))
+
(define-public texlive-randbild
(package
(name "texlive-randbild")