summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorFELŠÖCI Marek <marek@felsoci.sk>2022-07-29 15:45:02 +0200
committer宋文武 <iyzsong@member.fsf.org>2022-08-03 11:25:08 +0800
commit94f801a4269a774e1d4bafb4ea2db75f5d68504a (patch)
tree2f711c1b2aa0b82b18d443b6c11b4ec1be798048 /gnu
parent3d727b8334e88d641a8dc16314a7dd0cb5ccf66e (diff)
gnu: python-dill: Update to 0.3.5.1.
* gnu/packages/python-xyz.scm (python-dill): Update to 0.3.5.1. Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6fd18bfa35..b53609ebb3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -125,6 +125,7 @@
;;; Copyright © 2022 Paul A. Patience <paul@apatience.com>
;;; Copyright © 2022 Jean-Pierre De Jesus DIAZ <me@jeandudey.tech>
;;; Copyright © 2022 Philip McGrath <philip@philipmcgrath.com>
+;;; Copyright © 2022 Marek Felšöci <marek@felsoci.sk>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -22653,13 +22654,13 @@ object-oriented library such as @code{scikit-learn}.")
(define-public python-dill
(package
(name "python-dill")
- (version "0.3.1.1")
+ (version "0.3.5.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "dill" version))
(sha256
- (base32 "1704g8z70d210ksgbccs2v545v9w0wc6lx15m296alb7jf0yzn22"))))
+ (base32 "11lc40x37cx2i8qqbc5qklifm65dyjl6prrqsycybvpixzrl2pnp"))))
(build-system python-build-system)
(arguments
`(#:phases