summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-10-07 13:55:07 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commit9cd1a20a43fc35a844761caed5fc6c54678d89c0 (patch)
tree19988d856a30fe75e9ae3948728ecc4d244bc660 /gnu
parent3d8629a51fca0a054c42bb987e130f6b9bde1dd9 (diff)
gnu: linux-libre 5.10: Update to 5.10.197.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.197. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cd9ceafabf..23df718c84 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -555,7 +555,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.194")
+(define-public linux-libre-5.10-version "5.10.197")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -565,7 +565,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0nnp46mn32yk436swd2qh34igmzinfgkwvbzp3lqyy45f06hbc2j")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "15fr7krhpmqz0xqjg78m2xvfllbni3xh8xyhxh9ni31ppd3mw394")))
+ (hash (base32 "1awkm7lln5gf6kld9z5h4mg39bd778jsdswwlwb7iv7bn03lafhq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))