summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:24:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:42 +0200
commit9ffc717440932dd7c083c4ff6e80fb898e261d37 (patch)
treebc4582ac4f4e2059f95bd6a509254662ecb46cc1 /gnu
parente53575f73f37645135431104c440a7872fe74031 (diff)
gnu: Add texlive-proflycee.
* gnu/packages/tex.scm (texlive-proflycee): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c1dce7045c..f44adb1cd9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6869,6 +6869,25 @@ for 11-16 years olds.")
drawings (using TikZ) for laboratory stuff.")
(license license:lppl)))
+(define-public texlive-proflycee
+ (package
+ (name "texlive-proflycee")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/proflycee/"
+ "tex/latex/proflycee/")
+ (base32
+ "0kvwdppbw4gmdfa90blgj1gxv03clfx21nahdgvzk9i2dyccfllv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/proflycee")
+ (synopsis "LaTeX package for French maths teachers in high school")
+ (description
+ "This package provides some commands to help French mathematics teachers
+for 15-18 years olds.")
+ (license license:lppl1.3c)))
+
(define-public texlive-proof-at-the-end
(package
(name "texlive-proof-at-the-end")