summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:41:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:27 +0200
commita2acfbe7373282a22ff855766ff5a956b25cdcbc (patch)
tree509220fffa33ee73b343436ba1b2ed7eb26021ed /gnu
parent1407c7a28f7509a9c250365fa94cf151f81c4f33 (diff)
gnu: Add texlive-parallel.
* gnu/packages/tex.scm (texlive-parallel): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f29073feaa..37e3806a3c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10182,6 +10182,29 @@ provided.")
systems that use the Myanmar script.")
(license license:silofl1.1)))
+(define-public texlive-parallel
+ (package
+ (name "texlive-parallel")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/parallel/"
+ "source/latex/parallel/"
+ "tex/latex/parallel/")
+ (base32
+ "14gca28ph90vhsliy5g8jc6fd87igni1wkiy41jrp33qhjiz94qa")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/parallel")
+ (synopsis "Typeset parallel texts")
+ (description
+ "This package provides a @code{parallel} environment which allows two
+potentially different texts to be typeset in two columns, while maintaining
+alignment. The two columns may be on the same page, or on facing pages. This
+arrangement of text is commonly used when typesetting translations, but it can
+have value when comparing any two texts.")
+ (license license:lppl)))
+
(define-public texlive-pascaltriangle
(package
(name "texlive-pascaltriangle")