summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:39:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:00 +0200
commita6d601944be2fcbeb8b45eba8065cf92ef92ba5b (patch)
treea6a07a7b49e07760467ba707be09c6bd1f3986cf /gnu
parent9c19d33bbcb3a938ac2c774f0a86a1a4aa7183b1 (diff)
gnu: Add texlive-amsldoc-vn.
* gnu/packages/tex.scm (texlive-amsldoc-vn): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0f6e5a2324..394523b667 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1670,6 +1670,24 @@ create a bibliography.")
;; Use same license as `amsmath'.
(license license:lppl1.3c)))
+(define-public texlive-amsldoc-vn
+ (package
+ (name "texlive-amsldoc-vn")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/amsldoc-vn/")
+ (base32
+ "1iz0zjn1v7izwbsq0zb6cvpnkbvk0nxw1b24j7dzqwk3m9j43i6x")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/amslatexdoc-vietnamese")
+ (synopsis "Vietnamese translation of AMSLaTeX documentation")
+ (description
+ "This is a Vietnamese translation of @code{amsldoc}, the users guide to
+@code{amsmath}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amstex
(package
(name "texlive-amstex")