summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:37:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:26 +0200
commita9a3a5b62300fc946bf461ce193c934a50b84674 (patch)
tree1c3d811c202f40d9d5af82452adec420a5a25003 /gnu
parent9ba41e25cdd5d538b76aad08406a874b46fceacd (diff)
gnu: Add texlive-lexikon.
* gnu/packages/tex.scm (texlive-lexikon): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e4fa972663..37d853d02d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8041,6 +8041,23 @@ with the symbols. While it is possible to set arrows over longer strings of
symbols, the focus lies on single characters.")
(license license:lppl1.3+)))
+(define-public texlive-lexikon
+ (package
+ (name "texlive-lexikon")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/lexikon/" "tex/latex/lexikon/")
+ (base32
+ "0x2h8w3cchzr2lvx5xqs1fn01y7b4lqkky85dard223w2r1dn22m")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/lexikon")
+ (synopsis "Macros for a two language dictionary")
+ (description "This package provides macros for a two language
+dictionary.")
+ (license license:lppl)))
+
(define-public texlive-lie-hasse
(package
(name "texlive-lie-hasse")