summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 12:10:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 12:10:21 +0200
commitb15a4e6281d2c1892a10ed74c0ecf8e7c5089da8 (patch)
treecea392096785d6f37365e5df33362c53f8a20177 /gnu
parentb16fa1417ac83802f857bd80e3d4b4adc87b9359 (diff)
gnu: Add texlive-garuda-c90.
* gnu/packages/tex.scm (texlive-garuda-c90): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7e795b292e..480685ab09 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26506,6 +26506,26 @@ Unicode blocks, for automatic font tagging of multilingual text.")
Easter nomogram.")
(license license:lppl)))
+(define-public texlive-garuda-c90
+ (package
+ (name "texlive-garuda-c90")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "dvips/garuda-c90/"
+ "fonts/map/dvips/garuda-c90/"
+ "fonts/tfm/public/garuda-c90/"
+ "source/fonts/garuda-c90/")
+ (base32
+ "1f6rlfxq3ccv9wdf7pzfgs1081yflxd3fzhkzi23mpyl777l7q9y")))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-fonts-tlwg))
+ (home-page "https://ctan.org/pkg/garuda-c90")
+ (synopsis "TeX support (from CJK) for the Garuda font")
+ (description
+ "This package provides TeX support (from CJK) for the Garuda font.")
+ (license license:gpl2+)))
+
(define-public texlive-hanging
(package
(name "texlive-hanging")