summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:26:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:16 +0200
commite0e3d45f5c0be296b8c9cb6d080ef37654ef4fa7 (patch)
treea4fd954fec3fc76cbe0781a0cfa1a3da16ff5046 /gnu
parenta5f43d63bee006dae9d9dec660d6b35334be0e4b (diff)
gnu: Add texlive-hindmadurai.
* gnu/packages/tex.scm (texlive-hindmadurai): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6ecdc9e2aa..a024a5c59e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14396,6 +14396,31 @@ with guillemets, and support for character protruding using the
@code{pdfcprot} package.")
(license license:gpl3+)))
+(define-public texlive-hindmadurai
+ (package
+ (name "texlive-hindmadurai")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/hindmadurai/"
+ "fonts/enc/dvips/hindmadurai/"
+ "fonts/map/dvips/hindmadurai/"
+ "fonts/opentype/public/hindmadurai/"
+ "fonts/tfm/public/hindmadurai/"
+ "fonts/type1/public/hindmadurai/"
+ "fonts/vf/public/hindmadurai/"
+ "tex/latex/hindmadurai/")
+ (base32
+ "15bf8hka7f04l7zpkaav1azbailjv21w15iidbaxx9n2d4plf2kk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/hindmadurai")
+ (synopsis "HindMadurai font face with support for LaTeX and pdfLaTeX")
+ (description
+ "This package provides the HindMadurai family of fonts designed by the
+Indian Type Foundry, with support for LaTeX and pdfLaTeX.")
+ (license (list license:silofl1.1 license:lppl))))
+
(define-public texlive-historische-zeitschrift
(package
(name "texlive-historische-zeitschrift")