summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:17:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:38 +0200
commitefc8fdbe0dd2475e7f0c5faa9e2b1e700d969ae4 (patch)
tree04f75479a0b623685d90f3891f9106171cb8c606 /gnu
parentaa88221652c6043fec4a2906fcfaaf50e430f763 (diff)
gnu: Add texlive-frletter.
* gnu/packages/tex.scm (texlive-frletter): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b4f0fa2622..2808bc0f09 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4196,6 +4196,26 @@ writing french operator names like @emph{pgcd}, @emph{ppcm}, @emph{Card},
@end itemize")
(license license:lppl1.3+)))
+(define-public texlive-frletter
+ (package
+ (name "texlive-frletter")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/frletter/" "tex/latex/frletter/")
+ (base32
+ "0h8lsfmv0icb616kwhkqqbfh64l43vwc63p4bl8sw9xy2lfal5xm")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/frletter")
+ (synopsis "Typeset letters in the French style")
+ (description
+ "This package provides a small class for typesetting letters in France.
+No assumption is made about the language in use. The class represents a small
+modification of the @code{beletter} class, which is itself a modification of
+the standard LaTeX @code{letter} class.")
+ (license license:public-domain)))
+
(define-public texlive-functan
(package
(name "texlive-functan")