summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:22:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:21 +0200
commiteff808df6ca2ec3825b0a601973e5af0537facc6 (patch)
tree2445d7975087cb10c2c5e8e8d4d00ce3b8ab77ff /gnu
parentb86813c8a83b32a1cb4a46d6e1b3b5eb07b398a6 (diff)
gnu: Add texlive-adtrees.
* gnu/packages/tex.scm (texlive-adtrees): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2e8086a5b2..c6559da82f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1381,6 +1381,24 @@ adaptation for working with Babel.")
controlling the searches that the package does.")
(license license:lppl)))
+(define-public texlive-adtrees
+ (package
+ (name "texlive-adtrees")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/adtrees/" "tex/latex/adtrees/")
+ (base32
+ "0ypb609wvw3mvs7bf2mwa7r7v4frxjhfll8d1sqfry3dv3kr13pq")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/adtrees")
+ (synopsis "Macros for drawing adpositional trees")
+ (description
+ "This package provides a means to write adpositional trees, a formalism
+devoted to representing natural language expressions.")
+ (license license:gpl3+)))
+
(define-public texlive-adobemapping
(package
(name "texlive-adobemapping")