summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 85eeddea3c..0c85940f90 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2958,7 +2958,11 @@ of nodes and the styles of edges, may be adjusted.")
(lambda* (#:key inputs #:allow-other-keys)
(let ((gs (search-input-file inputs "/bin/gs")))
(substitute* "scripts/epstopdf/epstopdf.pl"
- (("\"gs\"") (string-append "\"" gs "\"")))))))))
+ (("\"gs\"") (string-append "\"" gs "\""))))))
+ (add-after 'link-scripts 'add-repstopdf
+ (lambda _
+ (with-directory-excursion (string-append #$output "/bin")
+ (symlink "epstopdf" "repstopdf")))))))
(home-page "https://ctan.org/pkg/epstopdf")
(synopsis "Convert EPS to PDF using Ghostscript")
(inputs (list ghostscript perl))