summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bfccd1afb7..31e1e78355 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5164,7 +5164,7 @@ and manage nvme devices on a Linux system.")
(define-public nvme-cli
(package
(name "nvme-cli")
- (version "2.3")
+ (version "2.5")
(home-page "https://github.com/linux-nvme/nvme-cli")
(source (origin
(method git-fetch)
@@ -5172,7 +5172,7 @@ and manage nvme devices on a Linux system.")
(url home-page)
(commit (string-append "v" version))))
(sha256
- (base32 "1f3bhxh2kr94s6glzibrmgxxgs66qyabn8plnw5y0v9cpi78b3qs"))
+ (base32 "1jv1xir6gm86yyk5846qqkcjhc1bq103zyxf794fznyinh4nhlbg"))
(file-name (git-file-name name version))))
(build-system meson-build-system)
(arguments