summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 0d490fd34b..3c992b46a9 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -21531,7 +21531,7 @@ functionality is inherited from @code{hcl-mode}.")
(define-public emacs-exec-path-from-shell
(package
(name "emacs-exec-path-from-shell")
- (version "1.12")
+ (version "2.1")
(source
(origin
(method git-fetch)
@@ -21541,7 +21541,7 @@ functionality is inherited from @code{hcl-mode}.")
(file-name (git-file-name name version))
(sha256
(base32
- "1ga8bpxngd3ph2hdiik92c612ki71qxw818i6rgx6f6a5r0sbf3p"))))
+ "1wmr1z603wmcv8hxzxn84qxzdwmzmdm8x6f3n0x7klviq4jw6v2x"))))
(build-system emacs-build-system)
(home-page "https://github.com/purcell/exec-path-from-shell")
(synopsis "Get environment variables such as @env{PATH} from the shell")