summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gstreamer.scm6
-rw-r--r--gnu/packages/video.scm2
2 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 5017da1091..6e2902d76a 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -889,9 +889,9 @@ model to base your own plug-in on, here it is.")
("soundtouch" ,soundtouch)
("spandsp" ,spandsp)
("srt" ,srt)
- ,@(if (target-x86?)
- `(("svthevcenc" ,svt-hevc))
- '())
+ ,@(if (target-x86-64?)
+ `(("svthevcenc" ,svt-hevc))
+ '())
("tinyalsa" ,tinyalsa)
("transcode" ,transcode)
("usrsctp" ,usrsctp)
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index e6da6ce04f..876f0c66cb 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -335,7 +335,7 @@ the SVT-HEVC encoder, it is possible to spread video encoding processing across
multiple Intel's Xeon processors to achieve a real advantage of processing
efficiency.")
(home-page "https://01.org/svt")
- (supported-systems '("x86_64-linux" "i686-linux"))
+ (supported-systems '("x86_64-linux"))
(license (license:non-copyleft "file:///LICENSE.md"))))
(define-public mediasdk