summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ocaml.scm15
1 files changed, 0 insertions, 15 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 7f891f34d0..46c96b87c3 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -2280,7 +2280,6 @@ dates and times.")
(("Sys.readdir dir")
"let a = Sys.readdir dir in Array.sort String.compare a; a"))
#t)))))
- (properties `((ocaml4.07-variant . ,(delay ocaml4.07-cmdliner))))
(home-page "https://erratique.ch/software/cmdliner")
(synopsis "Declarative definition of command line interfaces for OCaml")
(description "Cmdliner is a module for the declarative definition of command
@@ -2291,20 +2290,6 @@ generation. It supports programs with single or multiple commands and respects
most of the POSIX and GNU conventions.")
(license license:bsd-3)))
-(define-public ocaml4.07-cmdliner
- (package-with-ocaml4.07
- (package
- (inherit ocaml-cmdliner)
- (version "1.0.4")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://erratique.ch/software/cmdliner/releases/"
- "cmdliner-" version ".tbz"))
- (sha256
- (base32
- "1h04q0zkasd0mw64ggh4y58lgzkhg6yhzy60lab8k8zq9ba96ajw"))))
- (properties '()))))
-
(define-public ocaml-fmt
(package
(name "ocaml-fmt")