summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1de3c6e0c6..fc6f3cbda5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3531,7 +3531,7 @@ processes currently causing I/O.")
(define-public iotop
(package
(name "iotop")
- (version "1.22")
+ (version "1.23")
(source
(origin
(method git-fetch)
@@ -3540,7 +3540,7 @@ processes currently causing I/O.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "04a77qir35s1bwvd39qddx2kfizdbf5jxlnz8zmy1cnrigbwcy1h"))))
+ (base32 "1i5m2w0jzxzxn2xvragygidw35p87skjs6bfjakrz6bd96sxhd70"))))
(build-system gnu-build-system)
(arguments
(list #:make-flags