summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 674b207a97..d6ce33830b 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -341,6 +341,29 @@ Shiny applications.")
(license (list license:gpl3
license:isc)))) ;for bundled d3js
+(define-public r-consort
+ (package
+ (name "r-consort")
+ (version "1.2.0")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "consort" version))
+ (sha256
+ (base32
+ "1jshk53121w58i4if593qzxm6lcrrggz8parwhqvv6hnbx51rhck"))))
+ (properties `((upstream-name . "consort")))
+ (build-system r-build-system)
+ (native-inputs (list r-knitr))
+ (home-page "https://github.com/adayim/consort/")
+ (synopsis "Create Consort Diagrams")
+ (description
+ "To make it easy to create CONSORT diagrams for the transparent reporting of
+participant allocation in randomized, controlled clinical trials. This is done
+by creating a standardized disposition data, and using this data as the source
+for the creation a standard CONSORT diagram. Human effort by supplying text
+labels on the node can also be achieved.")
+ (license license:expat)))
+
(define-public r-collections
(package
(name "r-collections")