summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 2590f40570..76ccc544cb 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -38216,14 +38216,14 @@ Simple Notification Service (SNS) publish/subscribe messaging, and more.")
(define-public r-paws-security-identity
(package
(name "r-paws-security-identity")
- (version "0.2.0")
+ (version "0.3.1")
(source
(origin
(method url-fetch)
(uri (cran-uri "paws.security.identity" version))
(sha256
(base32
- "0rnws1d8wy3nhg2fyidpa21sfbz3r7jalrklnx6l8s92jyycmhbd"))))
+ "02k15skswd58icafydrbjrp7br5x8l93lwi5z1pwqak6xasi0vqh"))))
(properties
`((upstream-name . "paws.security.identity")))
(build-system r-build-system)