summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 4a3600fd0c..2c844c0f35 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -4878,9 +4878,9 @@ data. It also provides the @command{bgzip}, @command{htsfile}, and
(define htslib-for-stringtie
(package
- (inherit htslib)
+ (inherit htslib-1.12)
(source (origin
- (inherit (package-source htslib))
+ (inherit (package-source htslib-1.12))
(patches
(search-patches "htslib-for-stringtie.patch"))))
(arguments