summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index f32d3c3941..8c108e8a91 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -709,7 +709,7 @@ as well as an API to create KDED modules.")
(define-public kdnssd
(package
(name "kdnssd")
- (version "5.98.0")
+ (version "5.108.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -718,7 +718,7 @@ as well as an API to create KDED modules.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0wcjq0g1cdjz9npy31i4rqbx85a95f15w71aamhm8x82l8nysv4g"))))
+ "0pxlkwjjl2gzfjf9pd7j9m1nhc6jas0wd8994jgljgxc5dc94cn8"))))
(build-system cmake-build-system)
(native-inputs
(list extra-cmake-modules qttools-5))