summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/cran.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index a44cac1b51..25f76a2cac 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -31234,20 +31234,21 @@ to archive and assign DOIs to data, software, figures, and more.")
(define-public r-dismo
(package
(name "r-dismo")
- (version "1.3-3")
+ (version "1.3-5")
(source
(origin
(method url-fetch)
(uri (cran-uri "dismo" version))
(sha256
(base32
- "1jj9d78f251bxgrwbv1ycn677qnhvl40bfan12x8fhlaq4d36rgx"))))
+ "1rqf6h4imbqvs7hjd1k4my6154wg0qnmnp5byan403rcshr1jbl1"))))
(properties `((upstream-name . "dismo")))
(build-system r-build-system)
(propagated-inputs
`(("r-raster" ,r-raster)
("r-rcpp" ,r-rcpp)
- ("r-sp" ,r-sp)))
+ ("r-sp" ,r-sp)
+ ("r-terra" ,r-terra)))
(home-page "https://rspatial.org/raster/sdm/")
(synopsis "Species distribution modeling")
(description