summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index eaa7a93a8d..96a9229345 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2145,7 +2145,7 @@ logic-free templating system Mustache.")
(modify-phases %standard-phases
(replace 'check
(lambda _
- (zero? (system* "python" "test_pystache.py")))))))))
+ (invoke "python" "test_pystache.py"))))))))
(define-public python-joblib
(package