summaryrefslogtreecommitdiff
path: root/gnu/packages/crates-io.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/crates-io.scm')
-rw-r--r--gnu/packages/crates-io.scm31
1 files changed, 0 insertions, 31 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 81d47bd2b2..0a6ce4a8db 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -51978,37 +51978,6 @@ functionality and without weak references.")
"This package provides a Rust wrapper around Fontxonfig.")
(license license:expat)))
-(define-public rust-servo-freetype-sys-4
- (package
- (name "rust-servo-freetype-sys")
- (version "4.0.5")
- (source
- (origin
- (method url-fetch)
- (uri (crate-uri "servo-freetype-sys" version))
- (file-name
- (string-append name "-" version ".tar.gz"))
- (sha256
- (base32
- "1z0dvnakans4vn4vlpx4nxg984427lh8dskxxz9pglij1mnwnk1c"))
- (modules '((guix build utils)))
- (snippet
- '(begin (delete-file-recursively "freetype2") #t))))
- (build-system cargo-build-system)
- (arguments
- `(#:cargo-inputs
- (("rust-cmake" ,rust-cmake-0.1)
- ("rust-pkg-config" ,rust-pkg-config-0.3))))
- (native-inputs
- (list pkg-config))
- (inputs
- (list freetype))
- (home-page "https://www.freetype.org/")
- (synopsis "Rust wrapper around freetype")
- (description
- "This package provides a Rust wrapper around the FreeType library.")
- (license license:mpl2.0))) ; build.rs is mpl2.0
-
(define-public rust-sha-1-0.10
(package
(name "rust-sha-1")