summaryrefslogtreecommitdiff
path: root/gnu/packages/finance.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/finance.scm')
-rw-r--r--gnu/packages/finance.scm17
1 files changed, 2 insertions, 15 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 09b979899d..f2904d2106 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -950,9 +950,6 @@ settings.")
of Bitcoin BIP-0039.")
(license license:expat)))
-(define-public python2-mnemonic
- (package-with-python2 python-mnemonic))
-
(define-public python-ledgerblue
(package
(name "python-ledgerblue")
@@ -978,9 +975,6 @@ of Bitcoin BIP-0039.")
Ledger Blue/Nano S.")
(license license:asl2.0)))
-(define-public python2-ledgerblue
- (package-with-python2 python-ledgerblue))
-
(define-public python-btchip-python
(package
(name "python-btchip-python")
@@ -1088,9 +1082,6 @@ TREZOR Hardware Wallet.")
the KeepKey Hardware Wallet.")
(license license:lgpl3)))
-(define-public python2-keepkey
- (package-with-python2 python-keepkey))
-
(define-public ledger-agent
(package
(name "ledger-agent")
@@ -1230,9 +1221,6 @@ The module also includes implementations of the Verhoeff,
Luhn and family of ISO/IEC 7064 check digit algorithms.")
(license license:lgpl2.1+)))
-(define-public python2-stdnum
- (package-with-python2 python-stdnum))
-
(define-public python-duniterpy
(package
(name "python-duniterpy")
@@ -1689,14 +1677,13 @@ that allows you to run services and through them access the Bitcoin Cash network
(define-public beancount
(package
(name "beancount")
- (version "2.3.4")
+ (version "2.3.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "beancount" version))
(sha256
- (base32
- "1h465zc7gb0bc5pagm9fsp083sqxrn2mjfbk9l7h162xm7k8rw1b"))
+ (base32 "0sn3x6c5vwvdfak1qm0y4vv284izrc4dly31mqyd9jz9l8jmdqql"))
(patches (search-patches "beancount-disable-googleapis-fonts.patch"))))
(build-system python-build-system)
(arguments