summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index c89e434ed6..9885bde712 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -530,9 +530,7 @@ from software emulation to complete hardware acceleration for modern GPUs.")
(package/inherit mesa
(name "mesa-opencl")
(source (origin
- (inherit (package-source mesa))
- (patches (cons (search-patch "mesa-opencl-all-targets.patch")
- (origin-patches (package-source mesa))))))
+ (inherit (package-source mesa))))
(arguments
(substitute-keyword-arguments (package-arguments mesa)
((#:configure-flags flags)