summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 800698068f..25e9715c79 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -10790,30 +10790,6 @@ array or reader.")
ICU to Go.")
(license license:expat)))
-(define-public go-github-com-go-test-deep
- (package
- (name "go-github-com-go-test-deep")
- (version "1.0.8")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/go-test/deep")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1mmw2w3by7y24jjpjwmf2gfl08c65jihn3si9m0sswmagmdsk8q0"))))
- (build-system go-build-system)
- (arguments
- (list #:import-path "github.com/go-test/deep"))
- (home-page "https://github.com/go-test/deep")
- (synopsis "Human-friendly deep variable equality in Go")
- (description
- "The deep package provides the deep.Equal function which is like
-reflect.DeepEqual but returns a list of differences. This is helpful
-when comparing complex types like structures and maps.")
- (license license:expat)))
-
(define-public go-github-com-niemeyer-pretty
(package
(name "go-github-com-niemeyer-pretty")