summaryrefslogtreecommitdiff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 2ed28af03f..120a4af1e8 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -162,8 +162,8 @@ tools have full access to view and control running applications.")
;; "--enable-cogl=yes"
;; "--enable-directfb=yes"
;; "--enable-vg=yes"
- "--enable-tee=yes"
- "--enable-xml=yes"
+ "--enable-tee=yes" ;needed for GNU IceCat
+ "--enable-xml=yes" ;for cairo-xml support
(string-append "--with-html-dir="
(assoc-ref %outputs "doc")
"/share/gtk-doc/html"))))
@@ -180,7 +180,6 @@ tools have full access to view and control running applications.")
`( ;; ("cogl" ,cogl)
;; ("directfb" ,directfb)
("fontconfig" ,fontconfig)
- ("fontconfig" ,fontconfig)
("freetype" ,freetype)
("glib" ,glib)
;; ("gtk+" ,gtk+)