summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6214a6ff9e..00c9485d34 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -6446,6 +6446,8 @@ set the screen to be pitch black at a value of 0 (or higher).
(delete 'configure)
(add-after 'unpack 'adjust-udev-rules
(lambda _
+ (substitute* "Makefile"
+ (("INSTALL_UDEV_RULES=0") "INSTALL_UDEV_RULES=1"))
(substitute* "90-brightnessctl.rules"
(("/bin/") "/run/current-system/profile/bin/"))
#t)))))