summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 923c3c859b..87afdc3a4b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20734,12 +20734,8 @@ while only declaring the test-specific fields.")
(if tests?
(invoke "pytest" "-vv")
(format #t "test suite not run~%")))))))
- (native-inputs
- `(("python-pretend" ,python-pretend)
- ("python-pytest" ,python-pytest)))
- (propagated-inputs
- `(("python-pyparsing" ,python-pyparsing)
- ("python-six" ,python-six)))
+ (native-inputs (list python-pretend python-pytest))
+ (propagated-inputs (list python-pyparsing python-six))
(home-page "https://github.com/pypa/packaging")
(synopsis "Core utilities for Python packages")
(description "Packaging is a Python module for dealing with Python packages.