summaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index da3184c66b..bc67fa5bd9 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -3365,13 +3365,13 @@ Ruby Gems.")
(define-public ruby-simplecov-html
(package
(name "ruby-simplecov-html")
- (version "0.10.2")
+ (version "0.12.3")
(source (origin
(method url-fetch)
(uri (rubygems-uri "simplecov-html" version))
(sha256
(base32
- "1lihraa4rgxk8wbfl77fy9sf0ypk31iivly8vl3w04srd7i0clzn"))))
+ "0yx01bxa8pbf9ip4hagqkp5m0mqfnwnw2xk8kjraiywz4lrss6jb"))))
(build-system ruby-build-system)
(arguments `(#:tests? #f)) ; there are no tests
(native-inputs
@@ -3379,7 +3379,7 @@ Ruby Gems.")
(synopsis "Default HTML formatter for SimpleCov code coverage tool")
(description "This package provides the default HTML formatter for
the SimpleCov code coverage tool for Ruby version 1.9 and above.")
- (home-page "https://github.com/colszowka/simplecov-html")
+ (home-page "https://github.com/simplecov-ruby/simplecov-html")
(license license:expat)))
(define-public ruby-simplecov-json-formatter