summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm23
1 files changed, 11 insertions, 12 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index a0900c686e..5f97c3c592 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -158,14 +158,14 @@
(define-public httpd
(package
(name "httpd")
- (version "2.4.43")
+ (version "2.4.46")
(source (origin
(method url-fetch)
(uri (string-append "mirror://apache/httpd/httpd-"
version ".tar.bz2"))
(sha256
(base32
- "0hqgw47r3p3521ygkkqs8s30s5crm683081avj6330gwncm6b5x4"))))
+ "1sj1rwgbcjgkzac3ybjy7j68c9b3dv3ap71m48mrjhf6w7vds3kl"))))
(build-system gnu-build-system)
(native-inputs `(("pcre" ,pcre "bin"))) ;for 'pcre-config'
(inputs `(("apr" ,apr)
@@ -231,14 +231,14 @@ Interface} specification.")
;; ’stable’ and recommends that “in general you deploy the NGINX mainline
;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
;; Consider updating the nginx-documentation package together with this one.
- (version "1.19.1")
+ (version "1.19.2")
(source (origin
(method url-fetch)
(uri (string-append "https://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "14jlcn8gywa4r9brmm41ddg2dczskslnn4dnr5xmqg7dcin7f150"))))
+ "0wr4ss4gld7x717m4j3a6l6f7ijblrrd55y563lkwhvr7sqpn7vw"))))
(build-system gnu-build-system)
(inputs `(("openssl" ,openssl)
("pcre" ,pcre)
@@ -362,9 +362,9 @@ documentation.")
(define-public nginx-documentation
;; This documentation should be relevant for the current nginx package.
- (let ((version "1.19.0")
- (revision 2549)
- (changeset "c13a55aae487"))
+ (let ((version "1.19.2")
+ (revision 2581)
+ (changeset "324ca14c3003"))
(package
(name "nginx-documentation")
(version (simple-format #f "~A-~A-~A" version revision changeset))
@@ -376,7 +376,7 @@ documentation.")
(file-name (string-append name "-" version))
(sha256
(base32
- "0vwwvk6wf8f6c6n6yffmya9a287s6dbx1p739hdl3hwxfyh2ygc5"))))
+ "15bdbi6cjqhx8lqsyr3hnwagq2r80bsyh2im80ajmbfv7y47djqi"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no test suite
@@ -2520,15 +2520,14 @@ stash data in JSON format.")
(define-public perl-catalyst-view-tt
(package
(name "perl-catalyst-view-tt")
- (version "0.44")
+ (version "0.45")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://cpan/authors/id/E/ET/ETHER/"
+ (uri (string-append "mirror://cpan/authors/id/H/HA/HAARG/"
"Catalyst-View-TT-" version ".tar.gz"))
(sha256
- (base32
- "06d1zg4nbb6kcyjbnyxrkf8z4zlscxr8650d94f7187jygfl8rvh"))))
+ (base32 "0jzgpkgq5pwq82zlb0nykdyk40dfpsyn9ilz91d0wpixgi9i5pr8"))))
(build-system perl-build-system)
(propagated-inputs
`(("perl-catalyst-runtime" ,perl-catalyst-runtime)