summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/haskell-apps.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/haskell-apps.scm b/gnu/packages/haskell-apps.scm
index 12a7985116..02dc437abd 100644
--- a/gnu/packages/haskell-apps.scm
+++ b/gnu/packages/haskell-apps.scm
@@ -836,7 +836,10 @@ too slow and you'll get wound up in the scroll and crushed.")
(lambda* (#:key outputs #:allow-other-keys)
(install-file "shellcheck.1"
(string-append (assoc-ref outputs "out")
- "/share/man/man1/")))))))
+ "/share/man/man1/"))))
+ (add-after 'register 'remove-libraries
+ (lambda* (#:key outputs #:allow-other-keys)
+ (delete-file-recursively (string-append (assoc-ref outputs "out") "/lib")))))))
(native-inputs
(list pandoc))
(inputs