summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang-check.scm12
-rw-r--r--gnu/packages/golang.scm11
2 files changed, 12 insertions, 11 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 42e501a6e3..ec886985d6 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -414,6 +414,18 @@ Features include:
@end itemize")
(license license:expat)))
+(define-public go-github-com-stretchr-testify-bootstrap
+ (hidden-package
+ (package
+ (inherit go-github-com-stretchr-testify)
+ (arguments
+ '(#:import-path "github.com/stretchr/testify"
+ #:tests? #f
+ #:phases (modify-phases %standard-phases
+ (delete 'build))))
+ (propagated-inputs
+ (list go-gopkg-in-yaml-v3)))))
+
(define-public go-github-com-tdewolff-test
(package
(name "go-github-com-tdewolff-test")
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 476edf6b4d..ea809f9be0 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4466,17 +4466,6 @@ Go.")
slices, JSON and other data.")
(license license:expat)))
-(define go-github-com-stretchr-testify-bootstrap
- (package
- (inherit go-github-com-stretchr-testify)
- (arguments
- '(#:import-path "github.com/stretchr/testify"
- #:tests? #f
- #:phases (modify-phases %standard-phases
- (delete 'build))))
- (propagated-inputs
- (list go-gopkg-in-yaml-v3))))
-
(define-public go-github-com-technoweenie-multipartstreamer
(package
(name "go-github-com-technoweenie-multipartstreamer")