summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ocaml.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 555e3fdebe..c5784db904 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -341,9 +341,11 @@ written in Objective Caml.")
(build-system gnu-build-system)
(native-inputs
`(("texlive" ,texlive)
+ ("findlib" ,ocaml-findlib)
("hevea" ,hevea)))
(inputs
`(("ocaml" ,ocaml)
+ ("lablgtk" ,lablgtk)
("camlp5" ,camlp5)))
(arguments
`(#:phases
@@ -356,7 +358,8 @@ written in Objective Caml.")
(zero? (system* "./configure"
"-prefix" out
"-mandir" mandir
- "-browser" browser)))))
+ "-browser" browser
+ "-coqide" "opt")))))
(replace 'build
(lambda _
(zero? (system* "make" "-j" (number->string