summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8578c8fe56..0cd10e25ea 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11185,3 +11185,25 @@ installed modules. The @code{datetime2-calc} package uses the
@code{pgfcalendar} package (part of the PGF/TikZ bundle). This package
replaces @code{datetime.sty} which is now obsolete.")
(license license:lppl1.3+)))
+
+(define-public texlive-tracklang
+ (package
+ (inherit
+ (simple-texlive-package
+ "texlive-tracklang"
+ (list "doc/generic/tracklang/"
+ "source/latex/tracklang/"
+ "tex/generic/tracklang/"
+ "tex/latex/tracklang/")
+ (base32 "1386sg25y6zb4ixvrbdv6n1gp54h18mjd984bnwwqda6jafxx4zr")
+ #:trivial? #t))
+ (home-page "https://ctan.org/macros/generic/tracklang")
+ (synopsis "Language and dialect tracker")
+ (description
+ "The @code{tracklang} package is provided for package developers who want a
+simple interface to find out which languages the user has requested through
+packages such as @code{babel} or @code{polyglossia}. This package does not
+provide any translations! Its purpose is simply to track which languages have
+been requested by the user. Generic TeX code is in @code{tracklang.tex} for
+non-LaTeX users.")
+ (license license:lppl1.3+)))