summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index aa4aab372b..cbbc705755 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -1675,7 +1675,7 @@ checksum tool based on the BLAKE3 cryptographic hash function.")
(define-public libxcrypt
(package
(name "libxcrypt")
- (version "4.4.33")
+ (version "4.4.36")
(source
(origin
(method git-fetch)
@@ -1684,7 +1684,7 @@ checksum tool based on the BLAKE3 cryptographic hash function.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "174k5cj95617akg6pplv371mpd35j9q8il245f2zcpq76yz4qydl"))))
+ (base32 "1yhpjjjv38y14nrj15bkndq824v42plndgi3k8mmc04grj1fbnjf"))))
(build-system gnu-build-system)
(native-inputs
(list autoconf