summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-games.scm b/gnu/packages/kde-games.scm
index 7514f5a0c0..e045b7103f 100644
--- a/gnu/packages/kde-games.scm
+++ b/gnu/packages/kde-games.scm
@@ -1254,14 +1254,14 @@ This package is part of the KDE games module.")
(define-public bovo
(package
(name "bovo")
- (version "22.04.3")
+ (version "23.04.3")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/release-service/" version
"/src/bovo-" version ".tar.xz"))
(sha256
- (base32 "1yz4x7fmllmp57yxfipqkldgf38haldah81d2qmc5jlahvy3j23p"))))
+ (base32 "1zds6d4rmcf4sa2sfhyp1i5n7s7cgslikvbra4pz2kpi0hmvihi1"))))
(build-system qt-build-system)
(native-inputs
(list extra-cmake-modules kdoctools))