summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:50:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:07 +0200
commit4ff396a886b86f839546e90efc5f3244ff6edf91 (patch)
treefda261022ebe6802d87512eefecc3374a18c1e0b
parent606ce23f3583e5e4ddb8610b7505a8bf6c6d4fa6 (diff)
gnu: Add texlive-tkz-berge.
* gnu/packages/tex.scm (texlive-tkz-berge): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b3ab5203c5..0ea99d2940 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5384,6 +5384,26 @@ items.")
teachers (and students) easy access to programming of drawings with TikZ.")
(license license:lppl1.3+)))
+(define-public texlive-tkz-berge
+ (package
+ (name "texlive-tkz-berge")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tkz-berge/" "tex/latex/tkz-berge/")
+ (base32
+ "16pgdkf0s97gkd662pddvxr5jbk68mcbikz4rclmv88d9zlgccxr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tkz-berge")
+ (synopsis "Macros for drawing graphs of graph theory")
+ (description
+ "The package provides a collection of useful macros for drawing classic
+graphs of graph theory, or to make other graphs. This package has been taken
+temporarily out of circulation to give the author time to investigate some
+problems.")
+ (license license:lppl1.3c)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")