summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:50:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:07 +0200
commit606ce23f3583e5e4ddb8610b7505a8bf6c6d4fa6 (patch)
tree90cc97f4d71db53e02f9dfd7fced530c21b90860
parent524afd725972d834c1ee2d9f6f9f03b98587f7ff (diff)
gnu: Add texlive-tkz-base.
* gnu/packages/tex.scm (texlive-tkz-base): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b3a9802330..b3ab5203c5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5366,6 +5366,24 @@ TikZ. It also provides commands to draw the content of screens and of menu
items.")
(license license:lppl)))
+(define-public texlive-tkz-base
+ (package
+ (name "texlive-tkz-base")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tkz-base/" "tex/latex/tkz-base/")
+ (base32
+ "0mi76p1ykifhmgzwmlkiwwq47s427n1flakiyad60dzyw953cg86")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tkz-base")
+ (synopsis "Tools for drawing with a cartesian coordinate system")
+ (description
+ "The bundle is a set of packages, designed to give mathematics
+teachers (and students) easy access to programming of drawings with TikZ.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")