summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-16 21:56:20 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-19 20:12:15 -0400
commitf91ce478f47b512571f85f3cae2052e155a43627 (patch)
tree3507a19e3d3ebb973467ab9038472e56ef5b27d9
parent118f7d0b8b6ca78ae3549636cd81e69e0f4a7efb (diff)
gnu: python-packaging: Remove labels.
* gnu/packages/python-xyz.scm (python-packaging) [native-inputs]: Remove labels. [propagated-inputs]: Likewise.
-rw-r--r--gnu/packages/python-xyz.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 923c3c859b..87afdc3a4b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20734,12 +20734,8 @@ while only declaring the test-specific fields.")
(if tests?
(invoke "pytest" "-vv")
(format #t "test suite not run~%")))))))
- (native-inputs
- `(("python-pretend" ,python-pretend)
- ("python-pytest" ,python-pytest)))
- (propagated-inputs
- `(("python-pyparsing" ,python-pyparsing)
- ("python-six" ,python-six)))
+ (native-inputs (list python-pretend python-pytest))
+ (propagated-inputs (list python-pyparsing python-six))
(home-page "https://github.com/pypa/packaging")
(synopsis "Core utilities for Python packages")
(description "Packaging is a Python module for dealing with Python packages.